Search found 228 matches

by frogman296
Thursday 30th Jul 2009, 5:10
Forum: CB Radio Modifications
Topic: galaxy 94hp ppe mod
Replies: 1
Views: 1776

Re: galaxy 94hp ppe mod

i have done the mod to the general lee with the mosfets with no issues
by frogman296
Saturday 28th Mar 2009, 7:41
Forum: CB Radio Repair and Troubleshooting
Topic: Uniden pc68xl NO TX power
Replies: 2
Views: 2728

Uniden pc68xl NO TX power

Radio Make and Model: uniden pc 68xl PCB Number: PA-339AB1/4 PLL Number: NPC 992D SM5126BP Test gear available: BK 1040, BK 2040, watt meter, Multimeter Symptoms: radio has great modulation on BK 1040, but zero watts What is working: the only thing that i can find that is not functioning is the tx p...
by frogman296
Friday 27th Mar 2009, 7:06
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

this radio never gives up.... now if i turn the volume over 3/4... the speaker squeals, without the mike even keyed..
by frogman296
Thursday 26th Mar 2009, 12:11
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

i might add... i Replace 11.1125 crystal with a 11.3258 crystal. and the radio wont do anything...does this mean that the crystal is bad??

the radio had a 11.1125xtal in it when i got it.... technically... it should have been changed in order for the channels to work...am i wrong???
by frogman296
Thursday 26th Mar 2009, 11:34
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

finally got the clarifier back to normal... the radio is txing with some watts..1.5 swinging back on AM.. and around 1.5 forward on lsb, and usb

on am... channel 19... it is txing on 27.1859.... i cannot get it onto the exact freq

where to next, scott??
by frogman296
Thursday 26th Mar 2009, 6:18
Forum: CB Radio Modifications
Topic: MAGNUM MINI MAG
Replies: 4
Views: 4754

Re: MAGNUM MINI MAG

any new info??
by frogman296
Thursday 26th Mar 2009, 4:11
Forum: Wanted !
Topic: hr2510 mounting bracket needed urgently
Replies: 1
Views: 1782

Re: hr2510 mounting bracket needed urgently

i have a NEW one here
by frogman296
Friday 13th Mar 2009, 11:30
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

im the process of getting a first hand account of where the wires go... will keep you updated
by frogman296
Thursday 12th Mar 2009, 11:43
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

The Defpom wrote:One side of the pot goes to R415 (3.3K)
are you sure it isnt r145?? i just dont see a 415
by frogman296
Thursday 12th Mar 2009, 10:35
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

i will try my best to remove the clarifier mod... i will need to see another radio to figure out where they go...unless you can tell me where the 2 outside wires on the pot go to.
by frogman296
Thursday 12th Mar 2009, 9:32
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

Now check the freq TP10 and see if it is stable when you are injecting each of the following 1V, 3V, 6V. it does not drift with the fixed voltages OK, in that case check for a stable 10.240MHz on pin 7 and pin 8 of the PLL, if it is unstable replace C64, C65, C66, C67 and re-check. If that still fa...
by frogman296
Thursday 12th Mar 2009, 1:03
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

You will have to use tantalums, as they are critical parts, they form a special filter circuit to smooth out the pulses and steps which are generated by the PLL to control the VCO, using electrolytic caps probably won't work. You may also want to check C72, that is supposed to be a tantalum as well...
by frogman296
Wednesday 11th Mar 2009, 23:31
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

the tantalum caps, can i replace them with another type?? for instance c63 is a 2.2uF 25v tantalum cap
by frogman296
Wednesday 11th Mar 2009, 8:15
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

there is a 20k trimmer and resistor added on the board...looks like some sort of clarifier mod, the red wire you see goes to the clarifier pot http://i171.photobucket.com/albums/u287/frogman296/radio%20mod%20pics/060.jpg http://i171.photobucket.com/albums/u287/frogman296/radio%20mod%20pics/061.jpg h...
by frogman296
Wednesday 11th Mar 2009, 8:08
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

The Defpom wrote:
Now check the freq TP10 and see if it is stable when you are injecting each of the following 1V, 3V, 6V.

it does not drift with the fixed voltages
by frogman296
Wednesday 11th Mar 2009, 2:04
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

the audio amp i replaced the original came out of a used/parts radio, for what its worth The odd voltage on the audio amp may mean the used one you put in could be faulty as well, if you have a new one try putting that in and re-checking the voltages, if they are about the same and it still has no ...
by frogman296
Wednesday 11th Mar 2009, 1:58
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

I am a little confused, it is 20KHz off frequency ? if the loop is running in the 40-50MHz range then something is not right if you are getting the TX being only 20KHz off. yes is is 20khz off on the tx Is the loop freq the same (or very close) on TX/RX ? the readins creep from 33.xxx to 37.44x(am)...
by frogman296
Tuesday 10th Mar 2009, 13:16
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

the loop osc freq are high... in the 40 - 50.0000 mhz range

the offset osc freqs are pretty much spot on
by frogman296
Tuesday 10th Mar 2009, 7:37
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

very low tx power... less than a watt... it is txing about 20 kHz off freq

the audio amp i replaced the original came out of a used/parts radio, for what its worth
by frogman296
Sunday 8th Mar 2009, 18:30
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

just got done changing ALL elect caps.. fired it up... the needle is moving at least now... not swinging very high on ssb but... i will get it on the watt meter later now for the rest of the voltages TR 34...........................RX.........................................................TX .........
by frogman296
Sunday 8th Mar 2009, 16:29
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

TR 9..................RX............................................TX ...............E........C........B.............................E......C......B USB.........2.32.....1.57...8.36........................0.03.....0......0.56 AM..........2.32.....1.57...8.36........................0.02.....0......0...
by frogman296
Sunday 8th Mar 2009, 16:20
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

There is usually (but not always) a variable VR on the power supply PCB. I think I had some notes here for adjusting the voltage when the VR is not present, I will have to have a look. What is the PCB number on the power supply board, there are different versions. PC-570AB TR34, 35... are these the...
by frogman296
Sunday 8th Mar 2009, 16:18
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

IC6 ....RX.....................AM..................USB.................LSB 1..... 0 VOLTS FOR ALL 2. 0.1 .................... 8.14...............7.87..................7.80 3. 0.01.....................8.07................7.44.................7.70 4. 0 VOLTS FOR ALL 5. 0........................8.26......
by frogman296
Sunday 8th Mar 2009, 15:08
Forum: CB Radio Repair and Troubleshooting
Topic: UNIDEN WASHINGTON, no sound(tx,rx,pa)
Replies: 37
Views: 17697

Re: UNIDEN WASHINGTON, no sound(tx,rx,pa)

I kind of forgot about this one.. Have you tried doing an alignment on it, and did you notice anything that seems incorrect during the alignment ? no not yet It is likely to just be a capacitor (or a bunch of them) somewhere that are killing the DC supplies to certain parts of the circuit, the volt...

Go to advanced search