pro 2006

Discussions dealing with scanners, such as operation, modifications, reviews.
Post Reply
pink148
Dead Key
Dead Key
Posts: 17
Joined: Saturday 24th Jun 2006, 7:18
Location: Scotland (UK)

pro 2006

Post by pink148 »

Hi all.
After some time of not getting swiched on my realistic pro 2006 scanner has developed a strange fault. Every 2 seconds or so the damn thing keeps on beeping and it has a batt thing flashing on the display all the time.I have put a new 9 volt battery in but made no difference at all.
Please can anyone help me solve this problem...

Thank's for any help i may or may not get.
ShoreLine
Dead Key
Dead Key
Posts: 20
Joined: Thursday 28th Jun 2007, 5:02
Location: South California
Contact:

Post by ShoreLine »

Is it the U110 or the U501?
"Looking for a Radio Check"

"Yup its a radio"
warhorse
Frequent Keyer
Frequent Keyer
Posts: 94
Joined: Sunday 23rd Apr 2006, 1:15
Location: uk

2006

Post by warhorse »

Hi, 2mnths odd out of date but try this site most of the dwn loads still func.

http://www.repeater-builder.com/radio-s ... index.html
process0
Newbie
Newbie
Posts: 2
Joined: Tuesday 26th May 2009, 17:58
First Name: Noto
Location: Pakistan

Re: pro 2006

Post by process0 »

hello. how u find realistic pro 2006 scanner. is it oK. what is the price and tell us about the features of this scanner
Tipsy
Newbie
Newbie
Posts: 8
Joined: Thursday 21st Jan 2010, 11:31
First Name: Mike
Location: Christchurch, South Coast UK

Re: pro 2006

Post by Tipsy »

I know this is an old thread but in case anyone finds it searching for the same symptoms, I found the cure. Simply replace the batteries, then RESET to Factory Defaults - Both Realistic Pro's I've owned are reset by holding the 2 and 9 buttons down then turn on - you will lose all stored frequencies and custom settings unfortunately but at least the BATT LO problem is sorted. HTH someone.
User avatar
The Defpom
Site Admin
Site Admin
Posts: 436
Joined: Friday 20th Aug 2004, 18:06
Location: New Zealand
Contact:

Re: pro 2006

Post by The Defpom »

Tipsy wrote:I know this is an old thread but in case anyone finds it searching for the same symptoms, I found the cure. Simply replace the batteries, then RESET to Factory Defaults - Both Realistic Pro's I've owned are reset by holding the 2 and 9 buttons down then turn on - you will lose all stored frequencies and custom settings unfortunately but at least the BATT LO problem is sorted. HTH someone.
Hi, Thanks for the info on how to resolve the issue, I am sure that it will be of help to someone who comes looking for info on the same fault.
aden045
Newbie
Newbie
Posts: 1
Joined: Friday 1st Mar 2013, 22:58
First Name: Aden
Location: faisalabad

Re: pro 2006

Post by aden045 »

hello. how u find realistic pro 2006 scanner. is it oK. what is the price and tell us about the features of this scanner.............
corbingravely
Newbie
Newbie
Posts: 3
Joined: Thursday 5th Dec 2013, 23:18
First Name: Corbin
Location: India

Re: pro 2006

Post by corbingravely »

Just reset it to factory defaults. Make sure there is no more pending works in the printer. If there is something left then reset the work or stops printing completely. This should work I guess. If this doesn’t work then god knows what will.









----------------------------------
CORBIN GRAVELY
Post Reply

Return to “Scanners”