pro 2006

Discussions dealing with scanners, such as operation, modifications, reviews.
pink148
Dead Key
Dead Key
Posts: 17
Joined: Saturday 24th Jun 2006, 7:18
Location: Scotland (UK)

pro 2006

Postby pink148 » Monday 31st Jul 2006, 7:17

Hi all.
After some time of not getting swiched on my realistic pro 2006 scanner has developed a strange fault. Every 2 seconds or so the damn thing keeps on beeping and it has a batt thing flashing on the display all the time.I have put a new 9 volt battery in but made no difference at all.
Please can anyone help me solve this problem...

Thank's for any help i may or may not get.

ShoreLine
Dead Key
Dead Key
Posts: 20
Joined: Thursday 28th Jun 2007, 5:02
Location: South California
Contact:

Postby ShoreLine » Friday 29th Jun 2007, 6:33

Is it the U110 or the U501?
"Looking for a Radio Check"

"Yup its a radio"

warhorse
Frequent Keyer
Frequent Keyer
Posts: 94
Joined: Sunday 23rd Apr 2006, 1:15
Location: uk

2006

Postby warhorse » Thursday 23rd Aug 2007, 16:15

Hi, 2mnths odd out of date but try this site most of the dwn loads still func.

http://www.repeater-builder.com/radio-s ... index.html

process0
Newbie
Newbie
Posts: 2
Joined: Tuesday 26th May 2009, 17:58
First Name: Noto
Location: Pakistan

Re: pro 2006

Postby process0 » Saturday 30th May 2009, 22:28

hello. how u find realistic pro 2006 scanner. is it oK. what is the price and tell us about the features of this scanner

Tipsy
Newbie
Newbie
Posts: 8
Joined: Thursday 21st Jan 2010, 11:31
First Name: Mike
Location: Christchurch, South Coast UK

Re: pro 2006

Postby Tipsy » Saturday 6th Feb 2010, 2:30

I know this is an old thread but in case anyone finds it searching for the same symptoms, I found the cure. Simply replace the batteries, then RESET to Factory Defaults - Both Realistic Pro's I've owned are reset by holding the 2 and 9 buttons down then turn on - you will lose all stored frequencies and custom settings unfortunately but at least the BATT LO problem is sorted. HTH someone.

User avatar
The Defpom
Site Admin
Site Admin
Posts: 435
Joined: Friday 20th Aug 2004, 18:06
Location: New Zealand
Contact:

Re: pro 2006

Postby The Defpom » Friday 19th Feb 2010, 22:08

Tipsy wrote:I know this is an old thread but in case anyone finds it searching for the same symptoms, I found the cure. Simply replace the batteries, then RESET to Factory Defaults - Both Realistic Pro's I've owned are reset by holding the 2 and 9 buttons down then turn on - you will lose all stored frequencies and custom settings unfortunately but at least the BATT LO problem is sorted. HTH someone.


Hi, Thanks for the info on how to resolve the issue, I am sure that it will be of help to someone who comes looking for info on the same fault.

aden045
Newbie
Newbie
Posts: 1
Joined: Friday 1st Mar 2013, 22:58
First Name: Aden
Location: faisalabad

Re: pro 2006

Postby aden045 » Friday 1st Mar 2013, 23:00

hello. how u find realistic pro 2006 scanner. is it oK. what is the price and tell us about the features of this scanner.............

corbingravely
Newbie
Newbie
Posts: 3
Joined: Thursday 5th Dec 2013, 23:18
First Name: Corbin
Location: India

Re: pro 2006

Postby corbingravely » Thursday 5th Dec 2013, 23:19

Just reset it to factory defaults. Make sure there is no more pending works in the printer. If there is something left then reset the work or stops printing completely. This should work I guess. If this doesn’t work then god knows what will.









----------------------------------
CORBIN GRAVELY


Return to “Scanners”



Who is online

Users browsing this forum: No registered users and 1 guest