GIDDAY from Kaiapoi NZ

This is a place for you to say hello to people.
User avatar
Trollyhandle
Newbie
Newbie
Posts: 3
Joined: Sunday 21st Mar 2010, 22:26
First Name: Kimbo
Location: Kaiapoi, New-Zealand

GIDDAY from Kaiapoi NZ

Postby Trollyhandle » Sunday 21st Mar 2010, 23:10

Gidday, seems there is more chance of contacting a CB'er here, online, than from my car! I thought to try CB, so installed a uniden pro-xl 510 I purchased on-line from Trademe and also installed a new tuned/ :) centre-mounted-coil aerial on front guard. Well, last week I once heard two guys briefly chat to each other. I waited until they finished talking to each other and then asked if they were receiving my shout- unfortunately there was not a reply. I haven't heard anyone since that time. I I've tried calling out on many channels without any response. Can someone tell me, is there little air traffic or might it be my equipment, my installation, or my use of the radio that is making my attempt to communicate via CB unsuccessful.
Smiles, and pleased to read your posts. Kimbo

hotshot
Dead Key
Dead Key
Posts: 37
Joined: Tuesday 10th Apr 2007, 7:44
Location: ireland

Re: GIDDAY from Kaiapoi NZ

Postby hotshot » Sunday 2nd May 2010, 20:01

get a rig with usb and 27.555 is the international dx channel
you will always miss the shot you don't take.

User avatar
TrumpyNZ
Technical Helper
Technical Helper
Posts: 30
Joined: Thursday 30th Sep 2004, 9:34
First Name: Mike
Location: Ashburton, New Zealand
Contact:

Re: GIDDAY from Kaiapoi NZ

Postby TrumpyNZ » Tuesday 5th Oct 2010, 14:05

Gidday there Kimbo,
Hope things didn't get too shaken up, up your way with the big quake. :o

Unfortunately, it may be that there is very little happening on the CB bands down this way at the moment.
I still haven't got my set on the air yet, due to work committments and the fact that I'm still building the aerial and associated cabling.
I can't wait to get the bloody thing operational again, it's been nearly a year since I had the idea to get back into CB. :(

However, judging by the number of CB's you see on the old TradeMe these days, someone must be installing and using them, you'd think.
Keep at it, man, you'll get someone eventually.
Having said that, I'd make sure that your aerial was tuned properly (with an SWR meter), if this gives wild readings, it would tend to suggest there is something wrong with your aerial installation.
____________________
Cheers,
Mike. :)


Return to “Shout Outs”



Who is online

Users browsing this forum: No registered users and 2 guests