MEMBER

For web site announcements and discussions about my web site, report any problems or make comments here.
Post Reply
User avatar
frogman296
Heavy User
Heavy User
Posts: 228
Joined: Monday 12th Nov 2007, 0:47
Location: canada

MEMBER

Post by frogman296 » Monday 14th Jan 2008, 19:59

JUST WONDERING HOW MUCH IT COSTS TO BE A MEMBER ON THE MODS WEBSITE.

THANKS

User avatar
The Defpom
Site Admin
Site Admin
Posts: 435
Joined: Friday 20th Aug 2004, 18:06
Location: New Zealand
Contact:

Post by The Defpom » Monday 14th Jan 2008, 22:16

Hi, it is $20, and that is for 2 years membership, use the links on the main site for more information (such as a general list of what is in the members area etc.)

User avatar
frogman296
Heavy User
Heavy User
Posts: 228
Joined: Monday 12th Nov 2007, 0:47
Location: canada

Post by frogman296 » Friday 1st Feb 2008, 16:29

i cant access all the areas of the members only area...i tried to send a message on the forum..and it said i was spamming??? i have no idea...it worked fine for me previously...now it says there was a problem logging me in...

i can access all parts, except the part i want to use..the radio repair tips section

i hope you can help

User avatar
The Defpom
Site Admin
Site Admin
Posts: 435
Joined: Friday 20th Aug 2004, 18:06
Location: New Zealand
Contact:

Post by The Defpom » Saturday 2nd Feb 2008, 0:11

Hi,
I will take a look, I have been making some changes to the underlying code of various parts of the members area, I may have broken something.

User avatar
The Defpom
Site Admin
Site Admin
Posts: 435
Joined: Friday 20th Aug 2004, 18:06
Location: New Zealand
Contact:

Post by The Defpom » Saturday 2nd Feb 2008, 0:22

Yep, I found something I had missed, it will now work for you again.

User avatar
frogman296
Heavy User
Heavy User
Posts: 228
Joined: Monday 12th Nov 2007, 0:47
Location: canada

Post by frogman296 » Saturday 2nd Feb 2008, 0:58

it is working now...THANKS A LOT

Post Reply

Return to “RadioMods Web Site”