Finally got one!!

For any general discussions, if your posts topic matches one of the other forums do not post it in here, use the correct forum for the topic.
User avatar
TrumpyNZ
Technical Helper
Technical Helper
Posts: 30
Joined: Thursday 30th Sep 2004, 9:34
First Name: Mike
Location: Ashburton, New Zealand
Contact:

Finally got one!!

Postby TrumpyNZ » Wednesday 7th Oct 2009, 16:48

Hey all,
Been ages since I've been around these parts.
Hope you fellas are all still well, I take it?

Anyhow,
I found what I've been looking for on TradeMe here, ever since I gave my old CB set up in 1998. :(

I found a Uniden Pro-640e!!!!, it is a tad rough (it's currently in pieces, getting cleaned up, in my workshop) and it has no mounting bracket, but hey, I'm pretty sure I can make one of them out of some thin steel plate.

I had heard that the display LED's in these radios have a habit of dying after a few years, the one's in this radio seem to still be going strong. :)

Haven't had a chance yet to give it a blast over the air, I've still yet to make or buy an aerial for it.

I'll keep you guys posted.
____________________
Cheers,
Mike. :)

hotshot
Dead Key
Dead Key
Posts: 37
Joined: Tuesday 10th Apr 2007, 7:44
Location: ireland

Re: Finally got one!!

Postby hotshot » Saturday 2nd Jan 2010, 23:57

well mike whats been happening any update on the rig
you will always miss the shot you don't take.

User avatar
TrumpyNZ
Technical Helper
Technical Helper
Posts: 30
Joined: Thursday 30th Sep 2004, 9:34
First Name: Mike
Location: Ashburton, New Zealand
Contact:

Re: Finally got one!!

Postby TrumpyNZ » Thursday 14th Jan 2010, 11:45

Hi there hotshot,
Well, I haven't had the radio on the air thus far, although I have tested the output through a dummy load and the final amp checks out OK.
The biggest problem as of late has been a lack of time (due to long hours at work) and also the lack of a DECENT aerial on the market these days.
There is no way I'm going to be using one of them mini-whips (or anything shorter than 900mm, for that matter), the power loss in the aerial itself is just too high for something that is only being fed with 4 watts.
I tried to contact Mobile-One in Aussie, but after 2 e-mails requesting a price on a 1500mm whip, I still haven't had a reply. :cry:

Looks like I might be building my own aerial yet.
____________________

Cheers,

Mike. :)

User avatar
Trollyhandle
Newbie
Newbie
Posts: 3
Joined: Sunday 21st Mar 2010, 22:26
First Name: Kimbo
Location: Kaiapoi, New-Zealand

Re: Finally got one!!

Postby Trollyhandle » Monday 22nd Mar 2010, 17:05

hi trumpy, excuse the familiarity; should it be Mike? what do you think of Hi-Tec Aerials NZ Ltd. christchurch 03-384 3375 , I found them helpful, as a newbie, and, they have a web site ( Google search for Hi-Tec ). What is your special interest in the 640 e?
PS can you look at my Shout out in the forum please. regards Kimbo :)


Return to “CB Radio General”



Who is online

Users browsing this forum: Bing [Bot] and 3 guests