galaxy44v am receive faint and motorboating

For discussions on CB Radio Repair and Troubleshooting, do not post modification requests here, use the Modifications forum !
Post Reply
ronjr1177@yahoo.com
Dead Key
Dead Key
Posts: 10
Joined: Tuesday 4th Jan 2011, 12:49
First Name: Ron
Location: medina ohio

galaxy44v am receive faint and motorboating

Post by ronjr1177@yahoo.com »

Radio Make and Model:malaysian galaxy 44v
PCB Number: ept360014b
PLL Number: mc145106p
Test gear available: dosy 3001, vom, basic handtools
Symptoms: am receive very faint and making motor boat sound

What is working: fm receive and tx in am and fm working fine

What has been tried:looked for obvious shorts and bad connections thats as far as i had time for will go further with some advice.

Did it suddenly happen ?: yes was a mobile unit for 10years maybe moisture related not sure.
Anything else that may be of help?:
Uncle Ray
Dead Key
Dead Key
Posts: 49
Joined: Sunday 21st Aug 2005, 16:22
Location: Melbourne

Re: galaxy44v am receive faint and motorboating

Post by Uncle Ray »

ronjr1177@yahoo.com
Dead Key
Dead Key
Posts: 10
Joined: Tuesday 4th Jan 2011, 12:49
First Name: Ron
Location: medina ohio

Re: galaxy44v am receive faint and motorboating

Post by ronjr1177@yahoo.com »

Thanks,I changed all these parts as to take no chances on future failure with new as galaxy site said would be probable cause..C49 ,C32,C17,Changed R121 to 1K ,R190,All receive issue parts related to my problem that was said to cure the problem and didnt.Still have same problem.If there are any other suggestions out there would appreciate any feedback...
ixphant0mxi
Dead Key
Dead Key
Posts: 14
Joined: Thursday 3rd Mar 2011, 19:20
First Name: pete
Location: usa
Contact:

Re: galaxy44v am receive faint and motorboating

Post by ixphant0mxi »

try in vco area if memory serves me right i had one doing the same thing and adjusted cans around the vco
ronjr1177@yahoo.com
Dead Key
Dead Key
Posts: 10
Joined: Tuesday 4th Jan 2011, 12:49
First Name: Ron
Location: medina ohio

Re: galaxy44v am receive faint and motorboating

Post by ronjr1177@yahoo.com »

Thanks, 2 coilcans next to crystals for the am receive were 2.5 turns in to far and causeing the problem.No one said anything to me about any screwdrivers being in this thing before but evedently there was. I realigned the whole radio and it now works fine..Thanks again,never go by what some folks tell you when it comes to just about everything!
ixphant0mxi
Dead Key
Dead Key
Posts: 14
Joined: Thursday 3rd Mar 2011, 19:20
First Name: pete
Location: usa
Contact:

Re: galaxy44v am receive faint and motorboating

Post by ixphant0mxi »

Glad i could help :D
good deal on getting it back up and running again
people just need to leave screwdrivers outta radios i had a 458 few years back some guy had turned every pot and can in it was transmitting on 24 MHz due to his fiddling and finally popped the finals due to it being so far out of alignment
Post Reply

Return to “CB Radio Repair and Troubleshooting”